[OpenAM] Verifying Agent Notifications

Steciuk, Michal Michal.Steciuk at Channelvantage.com
Fri Apr 27 15:02:24 BST 2012

Hi Everyone,

I was curious if there is a good way to verify that the openam notifications are being sent and received by the policy agents. I’ve has some cases where I use the REST service to kill the session but the Policy Agent was still passing the user through (using SSO Only mode). I was curious if maybe the notifications were not running as they should. It’s the default install of OpenAM 9.5.4 Build 1516 using the OpenDS centralized configuration. My Policy Agent is protected II7 and port 80 with the AgentUrl http://[mybox]:80

Mike Steciuk
Office: 313 262 3045

400 Renaissance Center, Suite 1900
Detroit, MI 48243

This email is for the use of the intended recipient(s) only and may contain privileged, confidential, copyrighted or proprietary information. If you have received this email in error, please notify the sender immediately and then delete it. If you are not the intended recipient, you must not keep, use, disclose, copy or distribute this email without the author's prior permission. We have taken precautions to minimize the risk of transmitting software viruses, but we advise you to carry out your own virus checks on any attachment to this message. We cannot accept liability for any loss or damage caused by software viruses. The information contained in this communication may be confidential and may be subject to the attorney-client privilege.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.forgerock.org/pipermail/openam/attachments/20120427/033e178c/attachment.html>

More information about the OpenAM mailing list