[OpenAM] FW: Facing an Issue with Tomcat 6 and Policy agent 3

Major Péter majorpetya at sch.bme.hu
Thu Dec 16 12:04:27 GMT 2010


Hi,

so are you using Tomcat agent 3.0 or 3.0.1? 3.0.1 has changed the 
configuration loading mechanism, so it should be more stable then 3.0 was.

Regards,
Peter

2010-12-16 12:59 keltezéssel, Mohd Zarrakh Khan írta:
> Hi,
>
> I am using policy agent 3 stable version downloaded from your website.
>
> I have configured OpenAM Snapshot Build 9.5.1_RC2(2010-September-16
> 12:02) on Tomcat 6.
>
> I have installed policy agent 3 successfully using agentadmin.bat.
>
> The problem is when I start tomcat which is protected by openam it never
> starts by showing an error of “failed to get
> OpenSSOAgentBootstrap.properties”…
>
> Kindly help me out to get rid of this error.
>
> Thanks & Regards,
>
> *Zarrakh Khan*
>
> Lead Engineer
>
> *HCL Technologies Ltd*.
>
> C-1, Sec 33, 34 Infocity
>
> Gurgaon, Haryana 122016
>
> Mob: +91-9873139859
>
> www.hcltech.com
>
> *www.hcl.in*
>
> Fact_File_d8



More information about the OpenAM mailing list